Gear needed to record bass


#1

I want to record some of my playing. I don’t want sound effect or anything. I just want to hear me playing. So far I have purchased, a Tascam US-2x2, I have Garage Band. I can hear very distorted sounds through my headphones, and that’s the best I can do. I downloaded the Cubase, but I got a warning saying that app could damage my computer, so I deleted it. What else do I need to just record me playing bass? I have already spent time fooling with the equipment and not playing bass.


#2

Hi there,

I think you have all you need to record yourself - it is probably just a matter of setting the whole thing up correctly. I don’t have the Tascam, but most interfaces work similarly. Make sure to have the selector on “instrument” and remember to turn up the gain (and the output volume for the headphones :slight_smile:). You shouldn’t need a driver on your Mac to be able to use the Tascam via the USB interface. In GarageBand, make sure to select a real instrument (Audio/instrument) as the input and then you probably need to select the “monitor” setting to hear yourself BEFORE you even record. This looks a bit like the WiFi symbol and should be yellow when active. Now you should be ready to record - set a tempo, how many bars you want as count in and then hit the red record button.

This is just a very quick run through - I am sure you can find more elaborate videos on YouTube where people explain the setup etc. In any case, hardware-wise, you should be all set!

Good luck!


#3

I really appreciate your info, really straight forward.


#4

Holler back if you have more problems. Once you get things working with Garage Band, the universe opens up. Great things happen. Fun times ahead.


#5

I finally cracked the code thanks to joergkutter who gave very easy to understand advice. I kinda like tinkering with all the options available. Thank you all. The Forum is great.


#6

Awesome - very glad to hear! Now explore and create :smile:


#7

Hey Gio, I’m hollering back. How do you synch the sound from the headphones with the plucking of the strings? (I hope you know what I mean). It’s like watching TV when the mouth moves but the sound comes a bit later. I don’t know which knob or button to turn or push to correct this.


#8

Uhoh, sounds a bit like a latency problem… but, I let Gio chime in (he probably knows more about this)… Anyway, maybe try to use another USB port (they should be all the same, but sometimes aren’t). Also, is your computer doing lots of other stuff at the same time? Are you running low on RAM? Is it an older computer? Try closing all other programs that you don’t need?
Hopefully, Gio has a few more ideas up his sleeves…
-JP


#9

+1 to everything @joergkutter had to say.
Yeah - the delay means that whatever processor you’re using is taking too long of a time to turn your analog signal into digital and send it back to you.

I get this if I am running too many other programs, if I am running my signal through digital plug-ins, or trying to play many tracks (and tracks that are either digital synths or have digital plug-ins) at a time.
Basically, maxing out the RAM / processing power of my computer.

Sometimes the program I’m using just glitches. When I shut it down and restart it (or sometimes the whole computer) it’s all good again.

Hope something in there helps!


#10

Believe me it helps a lot. I didn’t have a clue, now I know which areas to focus on. That’s what I needed. Your help is much appreciated.


#11

Have you checked if the Tascam has the latest firmware?

Latest one is 1.0.1, check also Settings panel are the latest.

This device is known for that (firmware 1.0 latency).

Apart from what Gio has adviced, I’d try moving it to a dedicated USB port.


#12

I will now. All suggestions are greatly appreciated. Prior to posting on this forum, I had deleted Garage Band and put the Tascam 2X2 in a basket with old devices and equipment that failed to perform. Now I record easily and love tinkering around with the sound. I’ll post here before anger leads me to destroy equipment (Sad to say I have) I just don’t understand.