Problem to navigate the course on an iPad

Hello,

I started the course yesterday and I have a problem when I try to navigate the lessons of the course on my iPad

On the User Course Home page, under the top of the main menu: Lessons Completed > Continue/Resume Lessons/Get Going > Extras/Course materials, all the modules are displayed one under the other with + sign. In the PC version of the website clicking the + opens a drop-down menu and all the lessons of this module are displayed and it easy to navigate back or forth to any lesson I wish.

Not so when I use my iPad; clicking on the + sign of a module does not trigger anything. The Expand and Collapse options on the right side of the page also do not trigger anything.

Did I miss something? How do you navigate fast through the modules of the course when using an iPad without using the Previous and Next buttons?

My apology if I have posted in the wrong category

Thank you very much

2 Likes

I think this is a question for @Chris or @JoshFossgreen.

1 Like

Thanks, eric.kiser

I will contact them. Apart from this small problem, the course is fantastically made. A bit easy for me until module 6 but I started from the beginning anyway, only skipping slow and medium speed exercises. I would recommend B2B to any beginner bass player. Very glad I joined. Any Intermediate or Advanced course planed?

By the way, how do I introduce myself? On the Introduce Yourself page, I do not see any “Start New Topic” or New Thread" option, but only a slide bar on the right with May 2018 starting date on top.

Thank you very much for helping.

1 Like

My pleasure. I’m glad to do it.

If you put the @ before a username that person gets a notification. If you click on your picture in the upper right hand corner you will see any notifications you get.

I’m not really sure if @Chris is the right person to contact about this stuff. That’s why I also included Josh’s tag. :+1:

What? Billie Jean didn’t slow you down? I’m guessing you have previous experience.

I forget that people can’t see the orange reply button since that thread is so long. You can either go to the bottom of Josh’s first post and hit Reply or you can scroll all the way to the end of the thread and click on the orange reply button. What ever works best for you.

Here’s a link to the bottom… Introduce Yourself!

2 Likes

On my IPad, sometimes, not always, but sometimes, when the lesson video finishes, the “mark completed” box on top of the video, does NOT check.
So…
If you press the NEXT VIDEO arrow forward on the bottom of the video, it does not register in the main template that you have completed that particular lesson.
So
If you log on n and say my lessons, when you scroll down, a completed module may not show it’s completed. You will need to open the module. See which lessons don’t show they were completed, and open the lesson list of videos and see which ones are issued.

Open them and check the box on the top of the vide screen, then back out of the video, and repeat for any videos that did not get checked.

THEN…
Every time you complete a video moving forward from here on out, ALWAYS check that box on top of the video before you move to the next video. If you do this, you should not have that problem.

Now, full disclosure, I. Just read a small part of what y wrote, and I ASSUMED this is what you are talking about, since it was a pain for me, who does B2B on an IPad also, until I figured this out.

If that’s not your problem, just laugh at me for typing so much about it. Lol
Maybe it will help somebody else if that’s the case.

Haha,Edit: read your issue. The attows work, they can be unresponsive at times, especially if the scree, is zoomed at all, and this happens after watch g the video in full screen, and then minimizig it. Pinch the screen to get it to snap back to normal size, and scroll up so the arrow is up a little off 5he bottom of the screen. You Neto do a slow press at times to make sure it depresses the button. It will go, it just feels stuck a Times.

3 Likes

Only a little bit. I have played the bass guitar in a band for a three years period in my teenage years, long ago in the late '60s. I play on a six-string acoustic. I just decided two weeks ago to do what I love the best: the bass guitar. This time as a bedroom bass guitar player only.

Thank you for the link.

2 Likes

This has happened to me on a PC a few times too.

1 Like

Welcome @JVagiar. Glad to know you.

1 Like

I will try.

Thank you very much and glad to know you too :+1:

2 Likes

Sorry for the bug issues you’re having, and thanks for the detailed info.

The two bug fixes - 1. Expand/collapse issue, 2. Lesson completion function bug - have been added to our programmer’s infinite list of stuff to fix…

Should be sorted in a week or two - hopefully you can live with the glitches a little while longer. Thanks for your patience :slight_smile:

Chris

4 Likes

No problem, Chris! I enjoy the course even with the glitches.

2 Likes

You may as well add fixing the system clock to the list @Chris . . . :slight_smile:

It’s running about 18 hours behind.

Thanks, Joe

1 Like

That’s a funny one Joe, we looked into a while back when you first mentioned it and everything seems to be fine, and nobody else has reported the issue. Everything looks normal to me. Have you tried clearing your cache/cookies for the forum?

2 Likes

Thanks, Josh @JoshFossgreen . . . I’ve tried clearing my browsing history (several times), rebooting, updating Chrome, etc. all to no avail. The problem started 2-29-20, so I initially thought it was related to being a leap year.

For me, at least, Bassbuzz thinks it is 5-11-20 (my actual time is 0718 5-12-20 right now) and it will not change to 5-12-20 until ~1900 tonight my time.

Since no one else has reported this, then the problem must be in my system. I’ll continue to look into it.

Cheers, Joe :slight_smile:

2 Likes