Using Rumble 40 Studio USB out with DAW

Hi all, anyone here successfully set up their Rumble 40 Studio with a DAW via the USB port? I am using Abelton btw. I want to use the USB port to capture the amp modeling portion of the sound.

I got the thing to talk to the DAW, but a few issues ensue…

Path 1

    • no ASIO driver (treated essentially like a mic, per Fender)- works, but…as Fender also suggests, there MAY be latency…MAY? - yup, is. I expected this but they say give it a shot first to insure the connection is made.
  1. ASIO driver - Fender posts a link to a Rumble 40 ASIO driver which is broken (great job Fender!) on one page but on another help page posts a link to ASIO4ALL to use instead, which I did. The sound from the amp comes into Abelton, however…i cannot hear (monitor it) anywhere! Headphones in the PC - nothing, Headphones in the amp - just the bass.
    The ASIO4ALL driver does not let me pick my PC speakers as an output, etc.

I solved this entire issue by using the XLR post out of the amp to my Focusrite but would really like to solve direct since the functionality supposedly exists.

1 Like

You probably have to enable monitoring on the track the bass is going in to. It might be off by default.

It’s on by default in Reaper which annoys me because I never want it :slight_smile:

3 Likes

Yes it is enabled. but ‘goes nowhere’. It seems to be the ASIO4ALL driver somehow but can’t sort it.
In Abelton…

  1. Add backing track mp3 to audio track, play it, plays fine, can hear it on PC speakers/headphones.
  2. Add Rumble Studio 40 to second audio track by configuring input/output to ASIO4ALL, selected Fender Rumble 40 Studio and RealTek speakers in ASIO4ALL hardware setup panel. As soon as I add the second track, all outgoing monitor sound is gone.
    There is nowhere in Abelton except the configure hardware spot to adjust this. Seems all tracks use same driver so once this is input into audio track 2, wherever the sound is going it takes both audio tracks with it.

same

So I think I have sorted it…

The ASIO driver Fender wants you to use is ASIO4ALL.
The driver needs to be configured with 1 input (Fender Studio) and 1 output (Realtek HD Audio Output in my case) and everything else turned off. Then you can monitor from the PC speakers or headphone jack.

I also show setup in Abelton, your DAW may be different to set up

4 Likes